Search:

Type: Posts; User: supra64

Search: Search took 0.03 seconds.

  1. Hi, so my tuner discovered today that my mapecu3...

    Hi,
    so my tuner discovered today that my mapecu3 has a problem.
    It was working fine with fuel maps, a trial 1000-6500rpm was successful.
    But when they began playing with EBC menu, it worked...
  2. Hi, - i think i found the problem : It was...

    Hi,
    - i think i found the problem : It was indeed not due to MAPECU3... My GT136 alarm seems to be responsible !
    My car is at the tuner for dyno setup. Cars works well. He noticed this morning the...
  3. Hi, i planed to go to see a tuner on next...

    Hi,
    i planed to go to see a tuner on next monday/tuesday. He will map the car, engine hot. And then try -0.03 CLT compensation the day after, which seems to be ok, except the "engine second start...
  4. Hi, thank you for your answer. - I tried this...

    Hi, thank you for your answer.

    - I tried this morning a cold start with -0.06 CLT compensation. It started 2 times with success. But after, no significant improvement. I had to modify my map which...
  5. Hi, any idea ? I'l try to decrease timing...

    Hi, any idea ?
    I'l try to decrease timing advance a frew degree (4 or 5) at low rev (200-400 rpm) in 0 to vaccum areas. I read it could make start easier when not absolutely cold (because gas burn...
  6. Hi, 1- Is the coolant hot or cold? If coolant...

    Hi,
    1- Is the coolant hot or cold?
    If coolant is hot or cold, the problem is still here : second start is very difficult. Unless i wait a few minutes.

    2- Is the engine and under bonnet hot,...
  7. ok i will make a log file on sunday when i'll be...

    ok i will make a log file on sunday when i'll be back home.
  8. Hi, yes euro spec are same supra as USDM. I kept...

    Hi,
    yes euro spec are same supra as USDM. I kept the resistor box in serie, like with 550cc.
    I am in "maf elimination mode", with the harness. All was working great with 550cc.
    pb appeared with...
  9. Hi, thank you for answer. Yes they are low...

    Hi, thank you for answer.
    Yes they are low impedance (2,7 ohm somethink like that), 800cc denso, like stock denso 550cc injectors.
    I think i found the problem : I started this morning with 720cc...
  10. the .tbl file to help you...

    Here is my config file with map (primary map only, the secondary is a 550cc one)

    1368
  11. supra TT and 800cc SARD injectors, low impedance : works well, but hard to restart

    Hi,
    i just finished my setup on my supra (euro spec) :
    - sequential hybrid turbos (munroe ones in australia well know for them)
    - stock fuel rail, tapped in an6 to have dual feed, fuel pressure...
Results 1 to 11 of 11