Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: supra TT and 800cc denso injectors, low impedance : works well, but hard to restart

  1. #11

    Default

    Apologies for the delay responding, you sent a lot of valuable information. The difference we could see between logs 31, 32 and 33 was the CLT temp. We noticed the temp in log 31 was the lowest (18 deg C) and 32 was higher (28 Deg C), then 33 was highest (36 deg C). That would imply with very cold CLT the MAPECU3 will reduce fuel more than logs 32 and 33.

    I would try a couple of things:
    1. Disable CLT Compensation and see if it is worse or better. I suspect it should be worse.
    2. Double the CLT compensation to -0.06 in each zone. Remember the compensation is per degree.
    MAP-ECU Support

  2. #12

    Default

    Hi, thank you for your answer.

    - I tried this morning a cold start with -0.06 CLT compensation. It started 2 times with success. But after, no significant improvement. I had to modify my map which became too lean when engine was warming. Normal if -0.06 is too big a value i think.
    I'll try tomorrow a new cold start with 0.00 in all case and will reply here what i read.
    I noticed nevertheless if i wait a few minutes, only 1 or 2, i can start with success. Strange ... I wonder if my new 800cc injectors need a kind of "grinding". May they stay sticked just after switching engine off during 1 minute only because they are new ones ?

    - modifying timing advance + or - 4 degree in 500 rpm/vaccum cells doesn't really improve startings. So i let 0 modification.
    I noticed i had a 24error code, so i connected a 2.2kOhms resistor between pins 3 and 4 of the stock maf plug. I have now only 21 et 27 erorr code (both O2 sensors disconnected, so it's normal).
    Neverthemess, the 2.2kOhm resistor doesn't change anything.

    - Less important : I noticed, i can't disable CLT compensation by clicking it during connection is on, i don't know why. When i load map from mapecu, it's still activated. It doesn't matter. Zeroing all cells in CLT menu will have the same effect, am i right ?
    - About AZERTY/QWERTY problems : i was wondering why the "-" key didn't function a few months ago : it was because of AZERTY keyboard mode. Only "+" key was working in compensations menu. I read on the web a few guys had encountered the same problem. For all french guys : you need to switch in QWERTY mode (press "Alt" + "Maj" keys under windows), and + and - keys will work !

  3. #13

    Default

    Interesting, perhaps it is an injector issue? Very strange if it is an injector issue. When you do the tests, please check the coolant temperature before you start the engine. That value in the logs was useful. Perhaps you need -0.06 at very cold temperatures but then zero in the warming part.

    Not being able to turn off the CLT Compensation is interesting, we will have to check that in case there is a bug. You are correct, setting to 0.00 has the same effect. Are you using MAPCAL3 V3.5.1 or 3.5.0?

    Thank you for the tip regarding the french keyboard.
    MAP-ECU Support

  4. #14

    Default

    Hi,
    i planed to go to see a tuner on next monday/tuesday. He will map the car, engine hot. And then try -0.03 CLT compensation the day after, which seems to be ok, except the "engine second start problem" still here.
    Whatever the engine temperature is, the roblem is still here. Perkaps a fuel enrichment map not appropriate in the 200-800rpm zone at 0 bar. They will see.

    For information, i tried 37 - 40 - 42 and 43 psi fuel pressure regulator settings. Still problem.

    I changed plug ik22 plugs to NGK8 (same grade as ik24, colder), recommanded for high boost. Still problem.
    New battery too.
    First raw MafOutRPM=0 setted at 450 for MAF voltage emulation at 0rpm : could i change it a little (how many ?) or absolutely not ?

    I'm using Mapcal V3.5.1.

    I will let you know bench results next week.

  5. #15

    Default

    Thank you for the information. I wouldn't change the MAF Out RPM=0 value for 2 reasons:
    1. It will completely scale your entire tuned fuel table.
    2. It could cause a CEL because this is the voltage the OEM ECU uses to check the MAF is OK.


    Perhaps the hard start is not MAPECU3 related?
    MAP-ECU Support

  6. #16

    Default

    Hi,
    - i think i found the problem : It was indeed not due to MAPECU3... My GT136 alarm seems to be responsible !
    My car is at the tuner for dyno setup. Cars works well. He noticed this morning the car starts right when car is closed+opened before each start. Amazing no ?
    Moreover, this problem was not here with 550cc injectors. Only with 800cc (!).
    I will confirm this fact soon. Thank you anyway
    - Another bug with mapcal. Once you've downloaded a log. If you change psi in bar unit or Farhenheit in celcius units in mapcal configuration menu, all is fine.
    BUT, if you choose mmHg instead of inHg (by default unit), then you obtain an Run-time error '424':Object required. And the program is closed.
    This pb occured on 4 different PC, Under Windows 7 and 10. Even Under Linux with Windows emulator ! So it must be a real MapCal bug, for sure.
    Tell me if you notice the same pb. A pict is joined.
    Attached Images Attached Images

  7. #17

    Default

    That is a very unusual problem, it sounds like the alarm is wired to somehow interfere with the +12V perhaps?

    Thank you for reporting the bug, we will look into that one.
    MAP-ECU Support

  8. #18

    Default

    Hi,
    so my tuner discovered today that my mapecu3 has a problem.
    It was working fine with fuel maps, a trial 1000-6500rpm was successful.
    But when they began playing with EBC menu, it worked sometime fine, and another time, boost raised, and after it failed, and the mapecu3 began working bad :
    - AFR wasn't the same between two trails, without changing anything (Stock ecu is still in opened loop, O2 sensors disconnected).
    - solenoid was making tic tic noise once engine stopped (i bought the delco solenoid GM# 1997152 advised in the pdf doc)
    - More disturbing : MAP pressure readings became false (1.2 bar instead of 0.5)
    - mapcal ECUconfig menu is reseted : all I/O field are reseted to OFF.
    I made a firmwre update. It works. I/O confid came back, it seemed ok. But TPS signal is out.
    Now this mapecu is out of order,(TPS signal isn't read anymore,water temp is 139-140c, vaccumpressure -engine stopped- is varing). So this mapecu is dead.

    I think i bought a bad mapecu... it's a third or fourth hand one and probably the young seller wasn't honest.
    So my question is :
    - If i return my mapecu to US, can you sell me a NEW one with a good price ? You could use the old one as a "donor of parts".
    I'd like to buy only a mapecu3A with stronger MAP sensor, without anything else (no wires, no sensors,...).
    What would be your price ? (shipping costs France <-> USA are at my charge)
    Thank you for your answer, as soon as possible. My supra is still at the tuner.
    I will try a change for a new mapecu3A, not a used one.
    Marc, France
    Last edited by supra64; 14th-June-2017 at 05:22 AM.

  9. #19

    Default

    Hi Marc, sorry to hear your used unit has failed. Email us at info@mapecu.com and we can see what we can do for you. We do offer an US$100 repair option or me might have a ex-demo MAPECU3A we can sell you.
    MAP-ECU Support

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •