Page 3 of 3 FirstFirst 123
Results 21 to 24 of 24

Thread: General set up

  1. #21

    Default

    http://www.mapecu.co.nz/forum/attach...0&d=1407870492
    This is a schematic from a similar set up. And they have the blue and other wires From the calibrator set up the same. And they have the yellow wire off the 16 pin going to the ox1b which is off the afr heater.

    Af1 is the wire coming out of the afr calibrator.

    How am I supposed to know my afr? I need to install a wideband o2 sensor and what?

    Update: According to Tacoma world and my parts store my truck comes with a wide band sensor.
    Assuming this is right then all I need to do is get the 16 pin yellow wire hooked up and what?
    Last edited by Tempest151; 10th-February-2019 at 11:39 AM. Reason: Truck should come with a wide band already

  2. #22

    Default

    For tuning you have to have a external wideband setup. You cannot rely on the OEM wideband sensors, especially if you alter their output in closed loop. You don’t want to connect the yellow wire to the OEM ECU, that is the wideband signal if you want to display the AFRs on MAPCAL.
    MAP-ECU Support

  3. #23

    Default

    Ok I understand. Snaps one more thing to get but I want to do it right. Is there a afr sensor list that mapecu3 works with?
    I’m thinking about getting the:
    AEM 30-0300 X-Series Wideband UEGO AFR Sensor Controller Gauge

    I ended up getting it. Can you tell me what type I’ll use in mapcal for that afr? Also do you have any wiring diagrams for adding this?
    Last edited by Tempest151; 11th-February-2019 at 01:07 PM.

  4. #24

    Default

    Most widebands work. Check out the wideband section of the forum for diagrams and lookup files.
    MAP-ECU Support

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •