Results 1 to 6 of 6

Thread: Map ecu3 18 way Igniter wires label different than oem manual

  1. #1

    Default Map ecu3 18 way Igniter wires label different than oem manual

    Hi Mapecu man,

    I just installed Map ecu3 version 5.1 into my 94 usdm 2jz-gte supra and noticed that your Ignitor wires label are different than my OEM repair manual.
    Your label are: IGT1= B57, IGT2=B56, IGT3=B55, IGT4=B54, IGT5=B53, IGT6=B52.

    OEM repair manual label as follow: IGT1=B52, IGT2=B53, IGT3=B54, IGT4=B55, IGT5=B56, IGT6=B57.
    my question is should I just ignored the OEM repair manual and wire it as you wiring diagram?
    I did wired it the same as your 18 way diagram and the car run, but when I try to used the LC there was no back fire, everything else works as it should? I set the LC at 4000 rpm and retard the timing at 5, 10 and 15 degree but all the same. it's sounded like it hit the rev. limiter that's all.

    my Map ecu3 firmware 5.1 SN#30722 and software is Malcal3.5.1 is this Match?

    Thank you for your help,

    Tim

  2. #2

    Default

    Hi Tim,

    Apologies for the delay responding, we are in COVID-19 lockdown and we are closed.

    The different ignition pinout labels is interesting as it is the first time we have been told that. All the resources we have looked at match our diagram so we are a little confused. Please see attached.

    That firmware version is a match, MAPCAL3 should tell you if it needs to upgrade.

    Backfires under LC depend on a lot of paramaters, especially if you have cats or not. If it is misfiring and holding the RPM you have programmed then it is working. We might have tuned the software to be too efficient and there is not enough unburnt fuel in the exhaust.
    Attached Images Attached Images
    MAP-ECU Support

  3. #3

    Default

    Quote Originally Posted by MAP-ECU Man View Post
    Hi Tim,

    Apologies for the delay responding, we are in COVID-19 lockdown and we are closed.

    The different ignition pinout labels is interesting as it is the first time we have been told that. All the resources we have looked at match our diagram so we are a little confused. Please see attached.

    That firmware version is a match, MAPCAL3 should tell you if it needs to upgrade.

    Backfires under LC depend on a lot of paramaters, especially if you have cats or not. If it is misfiring and holding the RPM you have programmed then it is working. We might have tuned the software to be too efficient and there is not enough unburnt fuel in the exhaust.
    20200507_163948_copy_1008x567.jpg
    Please take a look at the attachment and let me know what you think?

    Take care,
    Tim

  4. #4

    Default

    Quote Originally Posted by supman View Post
    20200507_163948_copy_1008x567.jpg
    Please take a look at the attachment and let me know what you think?

    Take care,
    Tim
    This picture is a better comparison.
    Attached Images Attached Images

  5. #5

    Default

    I can only assume you manual is incorrect for some reason. The fragment I posted was from the MKIV Supra repair manual and we have been using that diagram for many years. The order is important for ignition advance, not retard. Sorry, I am not sure why you added the MAPECU1 diagram in your last post. MAPECU1 does not adjust ignition timing and IGF is only used as an RPM pickup. You must wire the 6 ignition channels for a MAPECU3 to work properly.
    MAP-ECU Support

  6. #6

    Default

    Thank you Mapecuman for the confirmation about the ignition wiring, I just didn't want to mess up the process. The IGF wire in my last post was for my Mapecu1. I'm upgraded to Mapecu3 and didn't use it. I used the diagram just to let you see the difference with the ignition channels. Everything works fine �� thanks again for your help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •